ELEVATED ERROR RATES ON MULTIPLE API ENDPOINTS

Incident Report for Solaris

Resolved

The issue was fully resolved.

We would like to inform you that we have experienced 5XXs API error messages to be returned on multiple API endpoints to our Partners between 18:38 CEST - 19:12 CEST 05.08.2026. In the mean time we are monitoring relevant service to ensure that it's operating within normal levels.

Partner Impact:

• Partners who initiated calls to Solaris endpoints during outage time would have experienced errors.

Customer Impact:

• Customers might experienced error messages while attempting different actions on partners side which dependancy on Solaris end-points.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solaris SE API services.

API Reference Documentation:

Partners/Customers attempting to use the services associated to the endpoints would have been presented with either generic error messages or specific to each Partner's implementation of the endpoint/s.

We will share more details on the error after further investigation is performed.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Aug 05, 2026 - 21:37 CEST

Monitoring

We would like to inform you that we have experienced 5XXs API error messages to be returned on multiple API endpoints to our Partners between 18:38 CEST - 19:12 CEST 05.08.2026. In the mean time we are monitoring relevant service to ensure that it's operating within normal levels.

Partner Impact:

• Partners who initiated calls to Solaris endpoints during outage time would have experienced errors.

Customer Impact:

• Customers might experienced error messages while attempting different actions on partners side which dependancy on Solaris end-points.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solaris SE API services.

API Reference Documentation:

Partners/Customers attempting to use the services associated to the endpoints would have been presented with either generic error messages or specific to each Partner's implementation of the endpoint/s.

We will share more details on the error after further investigation is performed.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Aug 05, 2026 - 19:35 CEST
This incident affected: Cards, Digital Banking, Identification, and Payments.