Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2025 - 16:00 CEST
Scheduled
A Planned Maintenance by one of our Service Provider has been scheduled on production environment on 23 October 2025, from 16:00 to 18:00 CET. During the mentioned timeframe, retrieving remaining business details and automatically fetching business information will be unavailable.
Partner impact: • Partners might not be able to request Business Onboarding details as there might be degradation in performance. • Partners might also experience a degradation in performance on the below endpoint for: retrieving remaining business details and automatically fetching business information.
Impacted endpoints: (may not be limited to) • GET /v1/commercial_registrations/search_by_name • GET /v1/commercial_registrations/find
API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
We apologize for any inconveniences this planned maintenance may cause. Regular Vendor scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solarisbank.
In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Oct 17, 2025 - 13:12 CEST
This scheduled maintenance affected: Identification.