Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2025 - 22:00 CET
Scheduled
A planned Maintenance from one of our provider has been scheduled for Firewall Maintenance on December 2, 2025, from 22:00 to 23:00 CET. As a result, certain features related to savings accounts may be temporarily unavailable.
Expected Partners/Customers Impact
• Tax exemption operations for savings accounts will not be possible during the maintenance window. • Customers will not be able to map savings accounts. • Savings account closure requests may experience delays.
Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solaris API services.
Impacted endpoints: • POST /v1/persons/{person_id}/deposit_accounts/{account_id}/mappings • PATCH /v1/persons/{person_id}/deposit_accounts/{account_id}/mappings • POST /v1/persons/{person_id}/deposit_accounts/{account_id}/tax_exemptions • PATCH /v1/persons/{person_id}/deposit_accounts/{account_id}/tax_exemptions • DELETE /v1/persons/{person_id}/deposit_accounts/{account_id}/tax_exemptions • POST /v1/persons/{person_id}/deposit_accounts/{account_id}/tax_exemptions/utilization • PATCH /v1/persons/{person_id}/deposit_accounts/{account_id}/tax_exemptions/close
API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
We apologize for any inconveniences this planned maintenance may cause. Regular scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solaris SE. In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Nov 28, 2025 - 18:08 CET
This scheduled maintenance affected: Digital Banking and Other.