Service disruption on Identification API
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 15:52 CEST
Monitoring
IDnow found the root cause of the problem and implemented a fix. They are currently monitoring the system and analyzing the situation. They will provide a follow-up explanation as soon as they have the results of the full investigation.
Posted Aug 09, 2022 - 12:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2022 - 10:55 CEST
Investigating
One of our identification provider IDnow is experiencing a service disruption.
This incident affects: Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent) and Ident Centers (Ident Center Bukarest, Ident Center Leipzig, Ident Center Munich, Ident Center Berlin, Ident Center Dresden).

This might result in 5xx’s returns on below endpoint for our identification services.

Partner impact:
Partners will not be able to create business identifications and the person onboarding services since both of these call person-identification via IDnow.

Customer Impact:
End Users may be affected, the can´t process with the identification.

We are working closely with our provider to have this mitigated as soon as possible. For concerns and questions feel free to reach us out at incidents@solarisbank.de
Posted Aug 09, 2022 - 10:10 CEST
This incident affected: Identification.