Unplanned Partial Outage for Virtual Visa Business Debit Card creation
Incident Report for Solaris
Resolved
The Partial Outage for Virtual Visa Business Debit Card creation has been identified to be limited to a single Partner integration for which a fix was implemented.

Partner Impact Resolution:

• The Partner would have received 'Null' status in CARD_LIFECYCLE_EVENT status Webhook event types and Closed Virtual Card status for approx. 40% of the attempts. No API errors were returned

Customer Impact Resolution:
• Customers not have been able to create and use new Virtual Visa Business Debit Cards intermittently

Related endpoints:
• POST /v1/persons/{person_id}/accounts/{account_id}/cards

API Reference Documentation: To understand more about the impacted services please read the following public documentation:
https://docs.solarisgroup.com/guides/cards/creation-and-servicing/#virtual-cards
https://docs.solarisgroup.com/guides/cards/creation-and-servicing/#post-create-a-card

This incident is resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jun 02, 2023 - 11:17 CEST
Monitoring
An unplanned Partial Outage for Virtual Visa Business Debit Card creation has been identified and a fix already deployed. Services are being monitored in order to ensure all operations are running within normal service levels.

Partner Impact:
• Partners would have received 'Null' status in CARD_LIFECYCLE_EVENT status Webhook event types and Closed Virtual Card status for approx. 40% of the attempts. No API errors were returned

Customer Impact:
• Customers would not have been able to create and use new Virtual Visa Business Debit Cards intermittently

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Related endpoints:
• POST /v1/persons/{person_id}/accounts/{account_id}/cards

API Reference Documentation: To understand more about the impacted services please read the following public documentation:
https://docs.solarisgroup.com/guides/cards/creation-and-servicing/#virtual-cards
https://docs.solarisgroup.com/guides/cards/creation-and-servicing/#post-create-a-card

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Jun 01, 2023 - 14:46 CEST
This incident affected: Cards.