The issue impacting Incoming & Outgoing SEPA Instant transactions was fully resolved at 05:34 CEST, 19/04/2026 .
Posted Apr 19, 2026 - 10:36 CEST
Monitoring
The issue impacting Incoming & Outgoing SEPA Instant transactions has been mitigated. Service stability has returned to normal levels, and our engineering team is monitoring the system closely to ensure continued performance.
Partner / Customer Impact: Incoming & Outgoing SEPA Instant Transfers: During the incident, Partners may have experienced delays in the settlement of impacted Incoming & Outgoing SEPA Instant transactions.
Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.
Impacted Endpoints:
• POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers
API Reference Documentation: To understand more about the impacted endpoint(s), please read the following public documentation:
We apologize for any inconvenience this outage may have caused. Should you have any questions or concerns, please contact us by sending an email to incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 19, 2026 - 00:10 CEST
Investigating
We encountered an ongoing issue with Incoming & Outgoing SEPA Instant transactions, resulting in unsuccessful transactions.
Partner / Customer Impact: Incoming & Outgoing SEPA Instant Transfers: During the incident, Partners may have experienced delays in the settlement of impacted Incoming & Outgoing SEPA Instant transactions.
Alternative Actions: In the event of lingering external error messages, Partners are advised to inform customers of the possibility of initiating a standard SEPA Credit Transfer as an alternative.
Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.
Impacted Endpoints:
• POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers
API Reference Documentation: To understand more about the impacted endpoint(s), please read the following public documentation:
We apologize for any inconvenience this outage may have caused. Should you have any questions or concerns, please contact us by sending an email to incidents@solarisbank.de or through our dedicated ticketing platform.