Partial Outage – Outgoing SEPA Instant Transactions

Incident Report for Solaris

Resolved

The issue with outgoing SEPA Instant transactions was fully resolved at 22:30 CET on 14/04/2026. Solaris can confirm that its internal systems and relevant providers remained fully operational. The transaction rejections were attributed to an operational malfunction in the external scheme of correspondent banks.

Partner / Customer Impact:
Outgoing SEPA Instant Transfers: During the incident, Partners may have experienced delays in the settlement of impacted outgoing SEPA Instant transactions before they were rejected by the scheme.

Alternative Actions: In the event of any lingering external error messages, Partners are advised to inform customers of the possibility of initiating a standard SEPA Credit Transfer as an alternative.

Disclaimer: Actual customer impact may vary depending on each Partner's specific implementation of Solaris API services.

Impacted Endpoints:
POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation:
To understand more about the impacted endpoints, please review the following public documentation:

SEPA Instant Credit Transfers (POST): https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post

Webhook Events (Instant SEPA Failed): https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 15, 2026 - 12:47 CEST

Monitoring

We continue to monitor the situation closely and will provide further updates as soon as more information becomes available.

Partner Impact/Customer Impact:

For Outgoing SEPA Instant transfers -> Partners would notice a delay in the settlement of the impacted Outgoing SEPA instant transactions before being rejected.

In case of persistent error messages, Partners are advised to inform Customers of possibility of doing a normal SEPA Credit Transfer as an alternative

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted Endpoints:

POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

SEPA Instant Credit Transfers (POST): https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post

Webhook Events (Instant SEPA Failed): https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may cause. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 15, 2026 - 09:30 CEST

Update

We are still observing a limited number of rejected outgoing SEPA Instant transactions. This affected transactions are being rejected by the scheme for some banks. We continue to monitor the situation closely and will provide further updates as soon as more information becomes available.

Partner Impact/Customer Impact:

For Outgoing SEPA Instant transfers -> Partners would notice a delay in the settlement of the impacted Outgoing SEPA instant transactions before being rejected.

In case of persistent error messages, Partners are advised to inform Customers of possibility of doing a normal SEPA Credit Transfer as an alternative

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted Endpoints:

POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

SEPA Instant Credit Transfers (POST): https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post

Webhook Events (Instant SEPA Failed): https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may cause. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 14, 2026 - 21:50 CEST

Investigating

We are currently observing an increase in outgoing rejected SEPA Instant transactions; issues started since 18:00 CEST. We are investigating the issue and focusing on service recovery.

Partner Impact/Customer Impact:

For Outgoing SEPA Instant transfers -> Partners would notice a delay in the settlement of the impacted Outgoing SEPA instant transactions

In case of persistent error messages, Partners are advised to inform Customers of possibility of doing a normal SEPA Credit Transfer as an alternative

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted Endpoints:

POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

SEPA Instant Credit Transfers (POST): https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post

Webhook Events (Instant SEPA Failed): https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 14, 2026 - 20:30 CEST
This incident affected: Digital Banking.