Partial Outage – SEPA Instant Transactions

Incident Report for Solaris

Update

We are continuing to investigate this issue.
Posted Aug 15, 2026 - 09:03 CEST

Update

We are continuing to investigate this issue.
Posted Aug 15, 2026 - 07:52 CEST

Investigating

We are currently observing an increased internal rejections in outgoing and incoming SEPA Instant transactions.
The issue is linked to one of our service providers.

Partner Impact/Customer Impact:

For Outgoing SEPA Instant transfers -> Partners would notice a delay in the settlement of the impacted Outgoing SEPA instant transactions

In case of persistent error messages, Partners are advised to inform Customers of possibility of doing a normal SEPA Credit Transfer as an alternative

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solaris SE API services.

Impacted Endpoints:

POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

SEPA Instant Credit Transfers (POST): https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post

Webhook Events (Instant SEPA Failed): https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Aug 15, 2026 - 07:26 CEST
This incident affects: Digital Banking.