Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2024 - 02:00 CEST
Scheduled
There is a planned maintenance by our SEPA Instant Provider on the 1st of September 2024 between 02:00 CET and 04:00 CET that will affect the production environment. Some users might experience issues with SEPA Instant Credit Transfers, resulting in payment failures or delays.
Partner Impact: • Partner might experience intermittent issues and 5XX errors for SEPA Instant Credit Transfer API Endpoint might be observed
Customer Impact: • Customers might experience intermittent issues with creating and receiving SEPA Instant Credit Transfer during the maintenance window
Impacted Endpoints: • POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers
API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
We apologize for any inconveniences this planned maintenance may cause. Regular Vendor scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solaris.
In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Aug 29, 2024 - 13:47 CEST
This scheduled maintenance affected: Digital Banking.