Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 26, 2025 - 22:00 CET
Scheduled
A Planned Maintenance for Solaris API Services has been scheduled on 26th of January 2025 between 22:00 - 23:59 CET.
The maintenance will be performed on Production and Sandbox environments in order to apply infrastructure changes that will improve the efficiency of our services.
Expected Partner Impact:
• All Solaris API services will experience a downtime between 2-5 minutes and degraded performance (high response times or intermittent 5xx errors) between 10-15 minutes during the maintenance window.
Expected Customer Impact:
• Customers trying to initiate new processes based on our API services (ex: new Onboardings, Authorizations, etc.) may be presented with a generic error message or experience slowness in the associated mobile or Web applications
API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:
We apologize for any inconveniences this planned maintenance may cause. Regular scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solaris.
In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jan 20, 2025 - 11:56 CET
This scheduled maintenance affected: Authentication, B2C Banking, Cards, Digital Banking, Identification, Lending, Payments, and Other.