Unplanned Partial Outage for Visa Tokenization Services
Incident Report for Solaris
Resolved
The Unplanned Partial Outage for Visa Tokenization Services has been resolved. Previously affected customers are advised to retry adding the cards to Apple/Google Wallets.

Partner Impact Resolution:
• Cardholders were unable to add cards to Apple/Google/Samsung via partner app (push provisioning) or manually via the wallet app.

Customer Impact Resolution:
• Customers were prompted with a new additional step/verification method to contact bank in order to finish the process. This additional step was not planned and was an unwanted side effect of the incident.

Associated endpoints:
• POST /v1/cards/{card_id}/sca_push_provision/apple_encrypted
• POST /v1/cards/{card_id}/sca_push_provision/google

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/digital-banking/cards/#operation/appleSCAPushProvisionUsingPOST
https://docs.solarisgroup.com/api-reference/digital-banking/cards/#operation/googleSCAPushProvisionUsingPOST

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 09, 2023 - 12:28 CET
Investigating
An Unplanned Partial Outage for Visa Tokenization Services has been identified. We are working together with the Visa Scheme provider to restore the impacted services as soon as possible.

Partner Impact:
• Cardholder is unable to add cards to Apple/Google/Samsung via partner app (push provisioning) or manually via the wallet app.

Customer Impact:
• Customers are prompted with a new additional step/verification method to contact bank in order to finish the process. This additional step was not planned and is an unwanted side effect of the incident.

Associated endpoints:
• POST /v1/cards/{card_id}/sca_push_provision/apple_encrypted
• POST /v1/cards/{card_id}/sca_push_provision/google

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/digital-banking/cards/#operation/appleSCAPushProvisionUsingPOST
https://docs.solarisgroup.com/api-reference/digital-banking/cards/#operation/googleSCAPushProvisionUsingPOST

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 09, 2023 - 12:14 CET
This incident affected: Cards.