UNPLANNED OUTAGE FOR POSTBOX SERVICE

Incident Report for Solaris

Resolved

An unplanned outage with PostBox service has been identified, which may impact the ability to retrieve documents using our services. Our team is actively working to restore the impacted service as soon as possible.

A fix has been implemented & services have been monitored to ensure everything is being processed within normal service levels.

Partner Impact:
• Partners may experience HTTP 500 status error code while retrieving documents

Customer Impact
• Customers may experience issues with accessing documents via Web or APP

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
- API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/compliance/#tag/Postbox-Items

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 31, 2025 - 16:10 CEST

Monitoring

An unplanned outage with PostBox service has been identified, which may impact the ability to retrieve documents using our services. Our team is actively working to restore the impacted service as soon as possible.

A fix has been implemented & services are being monitored in order to ensure all operations are running within normal service levels.

Partner Impact:
• Partners may experience HTTP 500 status error code while retrieving documents

Customer Impact
• Customers may experience issues with accessing documents via Web or APP

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
- API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/compliance/#tag/Postbox-Items

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 31, 2025 - 02:10 CEST

Identified

An unplanned outage with PostBox service has been identified, which may impact the ability to retrieve documents using our services. Our team is actively working to restore the impacted service as soon as possible.

Partner Impact:
• Partners may experience HTTP 500 status error code while retrieving documents

Customer Impact
• Customers may experience issues with accessing documents via Web or APP

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
- API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/compliance/#tag/Postbox-Items

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 31, 2025 - 01:11 CEST
This incident affected: Other.