Partial Outage for POST Virtual Card Requests
Incident Report for Solaris
Resolved
The Partial Outage for POST Virtual Card Requests - GET CVC API Services has been resolved by our Card Processing provider and services have been monitored to ensure everything is being processed under normal parameters. No further updates will be provided regarding this incident.

Partner Impact Resolution:
• POST /v1/cards/{id}/virtual_card_requests were returning increased 5xx errors intermittently. 2xxs were still being returned after a few retries

Customer Impact Resolution:
• Customers attempting to obtain card CVC details were presented with a generic error message intermittently, in the mobile or web applications

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
• POST /v1/cards/{id}/virtual_card_requests. (Please note that other downstream API dependencies on this endpoint may be also affected)

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/cards/#tag/Cards-servicing/paths/~1v1~1cards~1{id}~1virtual_card_requests/post

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 10, 2023 - 13:41 CET
Investigating
A Partial Outage for POST Virtual Card Requests - GET CVC API Services has been identified. We are working to restore the impacted services as soon as possible with our Card Processing Vendor.

Partner Impact:
• POST /v1/cards/{id}/virtual_card_requests is returning increased 5xx errors intermittently. 2xxs are still being returned after a few retries

Customer Impact:
• Customers attempting to obtain card CVC details may be presented with a generic error message intermittently, in the mobile or web applications

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
• POST /v1/cards/{id}/virtual_card_requests. (Please note that other downstream API dependencies on this endpoint may be also affected)

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/cards/#tag/Cards-servicing/paths/~1v1~1cards~1{id}~1virtual_card_requests/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 10, 2023 - 10:44 CET
This incident affected: Cards.