Degraded performance of bookings
Incident Report for Solaris
Resolved
The issue has successfully been solved and the booking are back to normal performance.
Posted Dec 04, 2018 - 14:44 CET
Identified
We are currently experiencing an issue with the performance and velocity of bookings. Our teams have already found the root cause and are working to bring the service back to normal performance.

In case of questions, please feel free to reach us at support@solarisbank.de.
Posted Dec 04, 2018 - 12:03 CET
This incident affected: Cards, Digital Banking, Lending, Payments, and Authentication.