UNPLANNED OUTAGE FOR POST VIRTUAL CARD REQUESTS
Incident Report for Solaris
Resolved
An Unplanned Partial Outage for POST Virtual Card Requests has been resolved by our Card Processing provider and services have been monitored to ensure everything is being processed under normal parameters. No further updates will be provided regarding this incident.

Partner Impact:

• POST /v1/cards/{id}/virtual_card_requests were returning increased 5xx errors
• Card tokenisation services were returning 5XXs error intermittently

Customer Impact:

• Customers attempting to call virtual card requests Endpoint may be presented with a generic error message intermittently, in the mobile or web applications
• Customers attempting to perform card tokenisation were been presented with errors on their application

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
• POST /v1/cards/{id}/virtual_card_requests
(Please note that other downstream API dependencies on this endpoint may be also affected)

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/cards/#tag/Cards-servicing/paths/~1v1~1cards~1{id}~1virtual_card_requests/post

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 16, 2023 - 12:03 CET
Monitoring
An Unplanned Partial Outage for POST Virtual Card Requests has been identified. The issue has been identified with our Card Processing Vendor which has been mitigated.

Partner Impact:
• POST /v1/cards/{id}/virtual_card_requests is returning increased 5xx errors
• Card tokenisation services were returning 5XXs error intermittently

Customer Impact:
• Customers attempting to call virtual card requests Endpoint may be presented with a generic error message intermittently, in the mobile or web applications
• Customers attempting to perform card tokenisation would have been presented with errors on their application

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
• POST /v1/cards/{id}/virtual_card_requests. (Please note that other downstream API dependencies on this endpoint may be also affected)

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/cards/#tag/Cards-servicing/paths/~1v1~1cards~1{id}~1virtual_card_requests/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 16, 2023 - 09:30 CET
This incident affected: Cards.