Unplanned Partial Outage for Device Activities API Services

Incident Report for Solaris

Resolved

The partial outage identified to have impacted Device Activities API Services on 1st of October 2023 between 14:59 CET 0 16:00 CET is resolved. All operations are running within normal service levels.

Partner Impact Resolution:
• High API Response and 5XX error messages would have been observed during the outage duration on API endpoint: POST /v1/persons/{person_id}/device_activities

Impacted Endpoints:
• POST /v1/persons/{person_id}/device_activities

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/guides/kyc/device-monitoring/

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Oct 02, 2023 - 18:47 CEST

Monitoring

A partial outage was identified to have impacted Device Activities API Services today, 1st of October 2023 between 14:59 CET 0 16:00 CET. Services have been restored and are being monitored in order to ensure all operations are running within normal service levels.

Partner Impact:
• Increased API Response and 5XX error messages would have been observed during the outage duration on API endpoint: POST /v1/persons/{person_id}/device_activities

Customer Impact:
• Full customer impact being assessed

Impacted Endpoints:
• POST /v1/persons/{person_id}/device_activities

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/guides/kyc/device-monitoring/

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Oct 01, 2023 - 16:25 CEST
This incident affected: Identification.