solarisbank.de | Domain Registrar Outage (.de TLD)

Incident Report for Solaris

Resolved

We are pleased to confirm that provider issue was resolved by 12:20; Service operating within normal levels.
Posted May 06, 2026 - 09:28 CEST

Investigating

Due to an active outage on the Top Level Domain (.de) provider Denic, it is anticipated that partners may experience service disruption related to the reachability of Solaris API endpoints in the production environment (api.solarisbank.de). We will keep you informed as we continue to monitor the provider updates.

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/

We apologize for any inconveniences this outage may have caused.
In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted May 05, 2026 - 23:45 CEST
This incident affected: Authentication, B2C Banking, Cards, Digital Banking, Identification, Lending, Payments, and Other.