Account Information Endpoint issue
Incident Report for Solaris
Resolved
The issue has now been mitigated. In its duration you might have experienced 4xx responses on GET call to our "/v1/persons/{person_id}/accounts/{account_id}" endpoint. The service is now operational as normal.

Let us know in case you have further questions in this regard at techsupport@soalrisbank.de
Posted Sep 16, 2021 - 15:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 15:09 CEST
Investigating
We are currently facing issues on our person account information endpoint "/v1/persons/{person_id}/accounts/{account_id}" for GET calls only. We have identified the issue and are working to restore it to normal.

Apology for the inconvenience that it might have caused. Feel free to reach us out for more questions at techsupport@soalrisbank.de
Posted Sep 16, 2021 - 14:53 CEST
This incident affected: Digital Banking.