Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2020 - 11:00 CEST
Scheduled
We want to give you a heads up of an upcoming core banking maintenance. It will take place on Sunday, 20.09.2020 from 11:00 am until 01:00 pm. During this maintenance window: ->Customers can pay with cards, no impact on card payments expected.
->Customers can still send money, but the bookings will be delayed.
-> New customer accounts which are blocked stay blocked until our maintenance is completed.
->One consumer loan can be taken, but each subsequent loan for same customer will fail until our maintenance is completed.
->New Credit line can be created, but no loan can be taken within this credit line. For existing credit line one loan can be taken, each subsequent one fails.
->Tax identifications for customers cannot be created nor updated until our maintenance is completed.
Thanks for your understanding.
Posted Sep 16, 2020 - 08:21 CEST
This scheduled maintenance affected: Authentication, Digital Banking, Lending, and Payments.