Degraded Performance - Webhook delivery latencies
Incident Report for Solaris
Resolved
The incident identified to be causing Webhook delivery latencies has been resolved. Services have been monitored and all operations are running within normal service levels.

Partner Impact Resolution:
• Partners no longer experience latencies outside normal thresholds for receiving Webhook messages of all event types

Customer Impact:
• Customers no longer experience delayed transactions being displayed in Partner applications or delayed transaction prompts for in-app authentication

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/webhooks/

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 16, 2023 - 11:40 CET
Investigating
An incident has been identified to be causing Webhook delivery latencies. We are working to restore the impacted services as soon as possible.

Partner Impact
• Partners may experience latencies outside normal thresholds for receiving Webhook messages of all event types

Customer Impact:
• Customers may experience delayed transactions being displayed in Partner applications or delayed transaction prompts for in-app authentication

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/webhooks/

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 15, 2023 - 18:12 CET
This incident affected: Other, Cards, and Digital Banking.