Unplanned Outage for Card Transaction Services

Incident Report for Solaris

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 14:12 CET

Monitoring

Summary: We identified an issue earlier today that caused all card transactions to fail between 11:07 CET - 11:58 CET. The service is restored within normal levels, and card transactions are processing normally. Our team is continuing to investigate the root cause to prevent similar issues in the future. All services are functioning normally. No further impact is expected.

• Partner & Customer Impact: Partners may receive reports of issues related to failed Card Transactions

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/cards/card-transactions


In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Dec 02, 2025 - 12:37 CET
This incident affected: Cards.