The rejections involve participants Banks connected to RT1. We would like to confirm that, following monitoring, the outage has been resolved.
Posted May 19, 2026 - 16:06 CEST
Update
A number of other banks encountering delays in processing SEPA instants Payements, and we are closely monitoring this issue.
Posted May 19, 2026 - 14:06 CEST
Identified
We are currently observing an increase in outgoing rejected and decrease incoming SEPA Instant transactions volumes; Issues started since ~ 10:30 CEST. There is no technical issue detected on Solaris side yet it's suspected issue is related to external source.
Partner Impact/Customer Impact:
For Outgoing SEPA Instant transfers -> Partners would notice increase in declined for outgoing SEPA instant transactions with code AB08. Indicating offline creditors banks.
For Incoming SEPA Instant tranfer -> Parnters would notice decrease in volume of incoming transactions.
In case of persistent error messages, Partners are advised to inform Customers of possibility of doing a normal SEPA Credit Transfer as an alternative.
Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.
We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.