Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2025 - 11:00 CET
Scheduled
There is a maintenance that is scheduled by our Vendor for PSD2. The planned maintenance will affect the availability of our PSD2 ready solution for PSD2 Third Party Services. Short disruptions in PSD2 services can occur during that time window.
Customer Impact:
• Customers attempting to use certain PSD2 functionalities, such as authorizing PSD2 transactions via Third Party applications will be unavailable • Payments initiated via Third Party Providers will not be possible
API Reference Documentation and Additional links: To understand more about the impacted services please read the following public documentation:
We apologize for any inconveniences this planned maintenance may cause. Regular scheduled maintenance activities by our vendors are required in order to maintain a high standard for the quality of services offered by Solarisbank.
In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jan 06, 2025 - 09:21 CET
This scheduled maintenance affected: Digital Banking.