Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 23:00 CET
Scheduled
A Planned Maintenance by one of our SEPA Instant provider has been scheduled on production environment on 4th March 2025 from 23:00 CET until 23:30 CET and users may encounter issues for Incoming and Outgoing Instant Payments throughout the SEPA. During the maintenance It's expected to have service disruption for 10 minutes.
Partner Impact: • For Outgoing SEPA Instant transfers -> Delayed delivery for transactions which are initiated within the mentioned window • For Incoming SEPA Instant transfers -> Mainly Incoming transactions would be declined however accepted transactions might take longer time to be settled .
Customer Impact: During service disruption time customers would experience the following symptoms. Unable to receive SEPA instant transfers. Sent SEPA instant transfers would be delayed.
API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 04, 2025 - 05:34 CET
This scheduled maintenance affected: Digital Banking.