Unplanned Outage - Terms and Condition Event

Incident Report for Solaris

Resolved

We have observed unplanned partial outage for Terms and Conditions Event endpoint starting 20/10/2025 between 11:26 CET and 12:21 CET. Service are running within normal service level and stands resolved.

Partner Impact: 5XXs errors while calling the below API Endpoints

• POST /v1/terms_and_conditions_events

Customer Impact: Customers might experienced error messages and affected on-boarding flow.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solaris SE API services.

API Reference Documentation:
To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/compliance/terms-and-conditions-events

We apologize for any inconveniences this outage may have caused.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Oct 20, 2025 - 13:57 CEST

Monitoring

We have observed unplanned partial outage for Terms and Conditions Event endpoint starting 20/10/2025 between 11:26 CET and 12:21 CET. Service are running within normal service level and are under monitoring

Partner Impact: 5XXs errors while calling the below API Endpoints

• POST /v1/terms_and_conditions_events

Customer Impact: Customers might experienced error messages and affected on-boarding flow.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solaris SE API services.

API Reference Documentation:
To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/compliance/terms-and-conditions-events

We apologize for any inconveniences this outage may have caused.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Oct 20, 2025 - 12:40 CEST
This incident affected: Identification.