Unplanned Partial Outage for Digital Banking - Delay in processing transactions
Incident Report for Solaris
Resolved
The incident identified to be causing delays with processing transactions was resolved. Services are being monitored in order to ensure everything is being processed under normal circumstances.

Partner Impact:

• Partners would no longer experience delays in processing transactions

Customer Impact:

• Customers would NOT experience any delays in processing transactions

Disclaimer: Actual customer impact may vary, depending on each Partner’s implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/digital-banking/account-management/#bookings
https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/

The incident is resolved. No further updates would be provided

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jul 28, 2023 - 16:41 CEST
Monitoring
The incident identified to be causing delays with processing transactions was mitigated. Services are being monitored in order to ensure everything is being processed under normal circumstances.

Partner Impact:

• Partners would no longer experience delays in processing transactions

Customer Impact:

• Customers would NOT experience any delays in processing transactions

Disclaimer: Actual customer impact may vary, depending on each Partner’s implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/digital-banking/account-management/#bookings
https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jul 28, 2023 - 14:03 CEST
Identified
An incident was identified to be causing delays with processing transactions. The error was identified and is in the process of being fixed.

Partner Impact:

• Partners would experience delays in processing transactions

Customer Impact:

• Customers would experience delays in seeing their transactions being successfully processed in the Mobile or Web Apps

Disclaimer: Actual customer impact may vary, depending on each Partner’s implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/digital-banking/account-management/#bookings
https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jul 28, 2023 - 13:10 CEST
This incident affected: Digital Banking.