Unplanned Partial Outage - Digital Banking services
Incident Report for Solaris
Resolved
An Unplanned Partial Outage which was identified for Digital Banking Services has been resolved and services have been monitored to ensure everything is being processed under normal parameters. No further updates will be provided regarding this incident.

Partner Impact:

• Partners would notice 5xx API errors in logs
• Partners would notice increase in webhooks of certain event types

Customers attempting to use the services associated to the endpoints would have been presented with either generic error messages or specific to each Partner's implementation of the endpoint/s.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 16, 2023 - 14:05 CET
Update
An Unplanned Partial Outage has been identified for Digital Banking Services from 16:49 CET until 16:55 CET. This has also led an increase in influx of webhooks being triggered to our Partners. The issue has been mitigated and no further errors can be observed. We are currently monitoring the services.

Partner Impact:

• Partners would notice 5xx API errors in logs
• Partners would notice increase in webhooks of certain event types

Customers attempting to use the services associated to the endpoints would have been presented with either generic error messages or specific to each Partner's implementation of the endpoint/s.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 15, 2023 - 17:29 CET
Monitoring
An Unplanned Partial Outage has been identified for Digital Banking Services from 16:49 CET until 16:55 CET. The issue has been mitigated and no further errors can be observed. We are currently monitoring the services

Partner Impact:

• Partners would notice 5xx API errors in logs

Customers attempting to use the services associated to the endpoints would have been presented with either generic error messages or specific to each Partner's implementation of the endpoint/s.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 15, 2023 - 17:13 CET
This incident affected: Digital Banking.