UNPLANNED OUTAGE FOR DEVICE MONITORING SERVICE
Incident Report for Solaris
Resolved
The unplanned Performance Degradation for Device Monitoring API services has been resolved after a fix was applied. Services have been monitored and all operations are running within normal service levels.

Partner Impact Resolution:

• Partners will no longer notice delays regarding the API response times for the following endpoints:

POST /v1/persons/{person_id}/device_activities
POST /v1/persons/{person_id}/device_consents

Customer Impact:

• Customers attempting to provide device consents during onboarding no longer experience longer than expected application loading times when performing the associated actions

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:

POST /v1/persons/{person_id}/device_activities
POST /v1/persons/{person_id}/device_consents

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/kyc/device-monitoring/#device-monitoring

This incident is resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 12, 2024 - 11:02 CET
Monitoring
A fix has been implemented for The unplanned Performance Degradation for Device Monitoring API services. Services are currently been monitored to make sure all operations are running within normal service levels.

Partner Impact Resolution:

• Partners will no longer notice delays regarding the API response times for the following endpoints:

POST /v1/persons/{person_id}/device_activities
POST /v1/persons/{person_id}/device_consents

Customer Impact:

• Customers attempting to provide device consents during onboarding no longer experience longer than expected application loading times when performing the associated actions

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:

POST /v1/persons/{person_id}/device_activities
POST /v1/persons/{person_id}/device_consents

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/kyc/device-monitoring/#device-monitoring

This incident is resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 11, 2024 - 13:56 CET
Identified
An unplanned Performance Degradation for Device Monitoring API services has been identified. We are working to restore the impacted services as soon as possible.

Partner Impact:
• Partners will notice delays regarding the API response times for the following endpoints:
POST /v1/persons/{person_id}/device_activities
POST /v1/persons/{person_id}/device_consents

Customer Impact:
• Customers attempting to provide device consents during onboarding may experience longer than expected application loading times when performing the associated actions

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.
Impacted endpoints:
POST /v1/persons/{person_id}/device_activities
POST /v1/persons/{person_id}/device_consents

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/guides/kyc/device-monitoring/#device-monitoring

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 11, 2024 - 10:33 CET
This incident affected: Identification.