Unplanned Outage for Incoming and Outgoing SEPA Instant Transfers

Incident Report for Solaris

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 18:31 CET

Monitoring

An unplanned full outage has been identified to be impact SEPA Instant transfers, as of 5th of March 2024 14:40 CET at TIPS which are impacting Incoming and outgoing transactions.

ECB Reference Link: https://www.ecb.europa.eu/paym/target/html/tips_history.en.html

Partner / Customer Impact:

• For Outgoing SEPA Instant transfers -> Transactions are still accepted from our endpoints yet there will be a delay on settlement due to the TIPS outage. Partners are advised to inform customers to use normal SEPA as an alternative.

• For Incoming SEPA Instant transfers -> Due the outage transactions are not being received from sender


Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted Endpoints:

• POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post
https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 05, 2025 - 16:41 CET

Investigating

An unplanned full outage has been identified to be impact SEPA Instant transfers, as of 5th of March 2024 14:40 CET at TIPS which are impacting Incoming and outgoing transactions.

ECB Reference Link: https://www.ecb.europa.eu/paym/target/html/tips_history.en.html

Partner / Customer Impact:

• For Outgoing SEPA Instant transfers -> Transactions are still accepted from our endpoints yet there will be a delay on settlement due to the TIPS outage. Partners are advised to inform customers to use normal SEPA as an alternative.

• For Incoming SEPA Instant transfers -> Due the outage transactions are not being received from sender


Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted Endpoints:

• POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post
https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 05, 2025 - 15:16 CET
This incident affected: Digital Banking and Other.