Unplanned Partial Outage for Business Identification Webhook Delivery

Incident Report for Solaris

Resolved

The Unplanned Partial Outage for Identification Webhook Deliveries has been resolved. Delivery of BUSINESS_IDENTIFICATION webhooks is working as expected. Partners are expected to receive the outstanding deliveries of Business Identification webhooks within the next 24-48 hours.

Partner Impact Resolution:

• Partners no longer experience delays in receiving BUSINESS_IDENTIFICATION Webhook event types

Customer Impact Resolution:

• Business Customers no longer experience delays during onboarding due to receiving identification statuses later than expected

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted services please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/business_identification/post

This incident is resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Sep 18, 2023 - 18:49 CEST

Identified

An Unplanned Partial Outage for Identification Webhook Deliveries has been identified which affected delivery of BUSINESS_IDENTIFICATION webhooks since 14th September. We are working to restore the impacted service as soon as possible.

Partner Impact:

• Partners may notice delays in receiving BUSINESS_IDENTIFICATION Webhook event types

Customer Impact:

• Business Customers may experience delays during onboarding due to receiving identification statuses later than expected

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted services please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/business_identification/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Sep 18, 2023 - 17:20 CEST
This incident affected: Identification.