Intermittent Webhook delivery failures on 8th, 12th and 13th of April 2023
Incident Report for Solaris
Resolved
This status page communication is being closed for intermittent Webhook delivery failures taking place on 8th, 12th and 13th of April 2023, between 20:00-21:00 CET. The unplanned intermittent interruption impacted multiple event types.

Due to the complexity of the issue an automatic bulk retriggering of the Webhooks was not possible. As a result, Partners are advised to contact us by sending an email to incidents@solarisbank.de or through our dedicated ticketing platform if there are any critical Webhook event types that are found to be missing during the outage window.

Partner Impact:
• Partners expecting Webhook event types (ex: such as BOOKING) to be delivered during the incident window may have not received them

Customer Impact:
• Customers may have incomplete data presented in the Partner applications related to the Webhook event types that were not delivered or may have not been able to proceed with a particular service flow if they remained in a state that was pending a Webhook response

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted services, please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/webhooks/

No further updates will be provided. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de.
Posted Jun 02, 2023 - 11:21 CEST
Monitoring
An incident was identified where intermittent Webhook delivery failures took place on 8th, 12th and 13th of April 2023, between 20:00-21:00 CET. The unplanned intermittent interruption impacted multiple event types.

Due to the complexity of the issue an automatic bulk retriggering of the Webhooks is not possible. As a result, Partners are advised to contact us by sending an email to incidents@solarisbank.de or through our dedicated ticketing platform if there are any critical Webhook event types that are found to be missing during the outage window.

Partner Impact:
• Partners expecting Webhook event types (ex: such as BOOKING) to be delivered during the incident window may have not received them

Customer Impact:
• Customers may have incomplete data presented in the Partner applications related to the Webhook event types that were not delivered or may have not been able to proceed with a particular service flow if they remained in a state that was pending a Webhook response

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

API Reference Documentation: To understand more about the impacted services, please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/webhooks/

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de.
Posted May 25, 2023 - 18:03 CEST
This incident affected: Cards and Digital Banking.