Intermittent issues with SCHUFA service
Incident Report for Solaris
Resolved
Intermittent service unavailability issues with SCHFUA which impacted customers onboarding using BankIdent has been resolved. We monitored the services for a while and they are now working as expected.

API Reference Documentation:

https://docs.solarisgroup.com/guides/kyc/#bankident

Partners will be able to perform customer onboarding without any delays/issues. The incident has been resolved, no further updates will be provided

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Feb 25, 2024 - 10:45 CET
Identified
We are currently experiencing service unavailability with SCHFUA which impacts the customers onboarding using BankIdent: Solaris is working with the provider to restore service as soon as possible.

API Reference Documentation:

https://docs.solarisgroup.com/guides/kyc/#bankident

During the incident, partners who have the above mentioned products cannot perform customer onboarding. We are actively monitor our services.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Feb 25, 2024 - 04:42 CET
This incident affected: Identification.