(SANDBOX) - Unplanned outage for account creation Services
Incident Report for Solaris
Resolved
All the identified performance issues with Account creation services on SANDBOX environment are resolved successfully. Services are back to normal and all operations are working as expected.

Partner and Customer Resolution: Partners would notice a decrese in number of 5XX for account creation services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/account-creation/#tag/Person-accounts
https://docs.solarisgroup.com/api-reference/onboarding/account-creation/#tag/Business-accounts


In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted May 31, 2023 - 09:50 CEST
Monitoring
All the identified performance issues with Account creation services on SANDBOX environment were fixed successfully. Services are back to normal and all operations are working as expected.

Partner and Customer Resolution: Partners would notice a decrese in number of 5XX for account creation services.

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/account-creation/#tag/Person-accounts
https://docs.solarisgroup.com/api-reference/onboarding/account-creation/#tag/Business-accounts


In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted May 26, 2023 - 12:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 15:44 CEST
Identified
We are currently experiencing a partial outage with the customer account creation services on SANDBOX environment. The error that is causing the unplanned outage has been identified and a fix is in the process of being deployed.


Partner Impact: Partners would notice a increase in number of 5XX for account creation services.


API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:
https://docs.solarisgroup.com/api-reference/onboarding/account-creation/#tag/Person-accounts
https://docs.solarisgroup.com/api-reference/onboarding/account-creation/#tag/Business-accounts


In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted May 25, 2023 - 15:37 CEST
This incident affected: Digital Banking and Identification.