UNPLANNED OUTAGE FOR IDENTIFICATION SERVICES IN SANDBOX ENVIRONMENT
Incident Report for Solaris
Resolved
This required fixes were applied on IDnow provider side. A final solution for VideoIdent, eSign AutoIdent apps and SDKs are available now.
New SDKs have been released, please check out for the latest versions links.

https://github.com/idnow/de.idnow.ios IDnow Video Ident iOS SDK
https://github.com/idnow/de.idnow.android IDnow Video Ident Android SDK
https://github.com/idnow/de.idnow.ios.sdk.spm IDnow Auto Ident iOS SDK
https://github.com/idnow/de.idnow.android.sdk IDnow Auto Ident Android SDK

Partner Impact:
• Partners may experience a high failure rate when onboarding a person via IDNow identification method in Sandbox Environment

Customer Impact:
• End customers are not affected as this incident is not affecting Live Production.

Impacted endpoints:
(may not be limited to)

• POST /internal/v1/persons/{person_uid}/identifications
• PATCH /v1/persons/{person_uid}/identifications/{identification_uid}/request
• POST /internal/persons/{person_uid}/signings
• POST /v1/businesses/{business_id}/identifications

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1~1persons~1%7Bperson_id%7D~1identifications/post
https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Identification-sessions/paths/~1v1~1persons~1%7Bperson_id%7D~1identification_sessions/post
https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1[…]ntifications~1{id}~1idnow_attempts/get

We apologize for any inconveniences this planned maintenance may cause. Regular Vendor scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solarisbank.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Jul 16, 2024 - 12:38 CEST
Identified
An unplanned Outage by one of our identification service provider IDNow in Sandbox Environment has been identified. We are working in collaboration with the Provider restore the impacted services as soon as possible.

Partner Impact:
• Partners may experience a high failure rate when onboarding a person via IDNow identification method in Sandbox Environment

Customer Impact:
• End customers are not affected as this incident is not affecting Live Production.

Impacted endpoints:
(may not be limited to)

• POST /internal/v1/persons/{person_uid}/identifications
• PATCH /v1/persons/{person_uid}/identifications/{identification_uid}/request
• POST /internal/persons/{person_uid}/signings
• POST /v1/businesses/{business_id}/identifications

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1~1persons~1%7Bperson_id%7D~1identifications/post
https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Identification-sessions/paths/~1v1~1persons~1%7Bperson_id%7D~1identification_sessions/post
https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1[…]ntifications~1{id}~1idnow_attempts/get

We apologize for any inconveniences this planned maintenance may cause. Regular Vendor scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solarisbank.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Jul 09, 2024 - 12:44 CEST
This incident affected: Identification.