Partial Outage for Change Request Process
Incident Report for Solaris
Resolved
Services have been monitored and no further issues were encountered after the latest applied fix.

Partner Impact Resolution:
• Intermittent 5xx error messages are no longer returned from multiple endpoints requiring Change Request Authorization, such as SEPA Credit Transfer, mobile number authorizations, etc.

Customer Impact Resolution:
• Customers initiating new processes requiring authorization are no longer presented with a Generic or Internal error message.

Impacted endpoints:
(Not the exhaustive list)

• /v1/change_requests/{change_request_id}/confirm
• /v1/change_requests/{change_request_id}/authorize

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/device-management/#tag/Change-requests/paths/~1v1~1change_requests~1{change_request_id}~1confirm/post

This incident is resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 08, 2023 - 17:55 CET
Update
The emergency planned downtime for the Change Request process scheduled for today (7th of March 2023) at 23:30 CET (in order to apply a fix to stabilize the service), was implemented with minimum disruption. Services will continue to be monitored for the next 24 hours in order to ensure everything is being processed under normal parameters.

Revised Partner Impact:
• Intermittent 5xx error messages were returned from multiple endpoints requiring Change Request Authorization, such as SEPA Credit Transfer, mobile number authorizations, etc.

Revised Customer Impact:
• Customers initiating new processes requiring authorization were presented with a Generic or Internal error message.

Impacted endpoints:
(Not the exhaustive list)

• /v1/change_requests/{change_request_id}/confirm
• /v1/change_requests/{change_request_id}/authorize

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/device-management/#tag/Change-requests/paths/~1v1~1change_requests~1{change_request_id}~1confirm/post

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Mar 07, 2023 - 23:59 CET
Update
Impact is currently mitigated however a downtime of ~5 minutes is required for the Change Request process, today (7th of March 2023) at 23:30 CET in order to apply a fix to stabilize the service. Please expect 5xx errors to be returned again during the timeframe while the fix is being applied.

Revised Partner Impact:
• Intermittent 5xx error messages were returned from multiple endpoints requiring Change Request Authorization, such as SEPA Credit Transfer, mobile number authorizations, etc.

Revised Customer Impact:
• Customers initiating new processes requiring authorization were presented with a Generic or Internal error message.

Impacted endpoints:
(Not the exhaustive list)

• /v1/change_requests/{change_request_id}/confirm
• /v1/change_requests/{change_request_id}/authorize

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/device-management/#tag/Change-requests/paths/~1v1~1change_requests~1{change_request_id}~1confirm/post

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Mar 07, 2023 - 17:55 CET
Monitoring
Impact is currently mitigated. Services are being monitored in order to ensure all operations are running within normal service levels.

Revised Partner Impact:
• Intermittent 5xx error messages were returned from multiple endpoints requiring Change Request Authorization, such as SEPA Credit Transfer, mobile number authorizations, etc.

Revised Customer Impact:
• Customers initiating new processes requiring authorization were presented with a Generic or Internal error message.

Impacted endpoints:
(Not the exhaustive list)

• /v1/change_requests/{change_request_id}/confirm
• /v1/change_requests/{change_request_id}/authorize

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/device-management/#tag/Change-requests/paths/~1v1~1change_requests~1{change_request_id}~1confirm/post

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Mar 07, 2023 - 16:29 CET
Investigating
An Incident has been identified to be impacting multiple services, such as SEPA Credit Transfers, Timed Orders and Currency Exchange. This is due to an issue with the Change Request authorization process. Any action requiring an Authorization may potentially result in an error.
We are working to restore the impacted services as soon as possible.

Partner Impact:
• Intermittent 5xx error messages returned from multiple endpoints requiring Change Request Authorization, such as SEPA Credit Transfer, mobile number authorizations, etc.

Customer Impact:
• Customers initiating new processes requiring authorization may be presented with a Generic or Internal error message.

Impacted endpoints:
(Not the exhaustive list)

• /v1/change_requests/{change_request_id}/confirm
• /v1/change_requests/{change_request_id}/authorize

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/api-reference/onboarding/device-management/#tag/Change-requests/paths/~1v1~1change_requests~1{change_request_id}~1confirm/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Mar 07, 2023 - 16:01 CET
This incident affected: Digital Banking and Identification.