Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 11:00 CET
Scheduled
Summary: We would like to inform you about an upcoming planned maintenance activity designed to update a third-party provider dependency.
Timeframe: Date: Thursday, January 23rd. Short interruptions of service (approximately 5 minutes each) between 10:00 and 11:00 UTC.
Expected Partner Impact: During the maintenance window, you may experience: Increased API response times. Possible dropped requests (HTTP 5xx) for several minutes on the following endpoints: • GET /v1/commercial_registrations/search_by_name • GET /v1/commercial_registrations/find
Expected Customer Impact: There may be minor delays in the business onboarding process. Our BKYC specialists might need to manually retrieve business information from the government’s commercial register during this time.
Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.
We apologize for any inconveniences this planned maintenance may cause. Regular scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by Solarisbank.
In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Jan 21, 2025 - 15:48 CET
This scheduled maintenance affected: Identification.