UNPLANNED OUTAGE FOR DEVICE MONITORING SERVICE
Incident Report for Solaris
Resolved
A fix was applied for the unplanned Partial Outage for device monitoring service. All operations are running within normal service levels

Partner Impact:

• Partners will NO longer experience 5XX errors for different device monitoring service.

Customer Impact:

• Customers would be able to use services associated with device monitoring Impacted services.

Impacted Endpoints:

• POST /v1/persons/{person_id}/device_consents
• PATCH /v1/persons/{person_id}/device_consents/{device_consent_id}
• POST /v1/persons/{person_id}/device_activities

Doc reference link : - https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Device-Monitoring

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Feb 21, 2024 - 12:55 CET
Investigating
We would like to inform you that we are experiencing failure for device monitoring API endpoints and are returning 5XX errors. We are working on it and we will update you as soon as possible.

Partner Impact:

• Partners will experience 5xx errors for different device monitoring service.

Customer Impact:

• Customers would see errors while using services which is related device monitoring services and this may interrupt customers on-boarding depending upon partner implementation.

Impacted services:

• Creation of device consent
• Update of device consent
• Providing device activity on app login

Impacted Endpoints:

• POST /v1/persons/{person_id}/device_consents
• PATCH /v1/persons/{person_id}/device_consents/{device_consent_id}
• POST /v1/persons/{person_id}/device_activities

Doc reference link : - https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Device-Monitoring

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform
Posted Feb 21, 2024 - 09:30 CET
This incident affected: Identification.