Planned Bundesbank Maintenance for SEPA Transactions

Scheduled for Nov 21, 15:00 - 20:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 12, 2025 - 11:38 CET

Scheduled

A Planned Bundesbank maintenance activity has been scheduled on the production environment to perform a system upgrade. During this period, customers may experience occasional delays in processing incoming and outgoing SEPA payments. This behavior is expected across all banks in the scheme, not only on Solaris.

Partner Impact:
Partners may receive an increase number in customer inquiries related to delay in Incoming & Outgoing SEPA payment processing despite successful 2XX API returned status from Solaris APIs.

Customer Impact:
Customers may experience delays in processing Incoming & Outgoing SEPA Transfer during the maintenance window. Some SEPA Payments may not be able to be processed on the maintenance day however will arrive slightly later on Monday, 24th Nov 2025.

Impacted Endpoints:
• POST /v1/persons/{person_id}/accounts/{account_id}/transactions/sepa_credit_transfer
• POST /v1/persons/{person_id}/accounts/{account_id}/transactions/sepa_direct_debit

API Reference Documentation: To understand more about the impacted endpoints please read the following public documentation:

https://docs.solarisgroup.com/guides/digital-banking/sepa-transfers/#what-is-sepa
https://docs.solarisgroup.com/guides/digital-banking/sepa-transfers/sepa-credit-transfer/
https://docs.solarisgroup.com/guides/digital-banking/sepa-transfers/sepa-direct-debit-transfer/

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisgroup.com or through our dedicated ticketing platform.
Posted Nov 12, 2025 - 10:45 CET
This scheduled maintenance affects: Digital Banking.