Unplanned Service Disruption - Identity Service ( IDnow )

Incident Report for Solaris

Resolved

Our monitoring for the provider fix shows that the identification service via IDnow should now be operating within normal levels. A limited number of users were affected, but the identification process should be successful upon their retrial.

Partner Impact:
• Partners will experience 5XX errors for Identity services.

Customer Impact:
• Customers might have observed errors while using services which is related to Identity services.
Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
PATCH /v1/persons/:person_id/identifications/:id/request

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/kyc/videoident/#video-identification-via-idnow

In case of any questions or concerns, please contact us by sending an email at incidents@Solarisgroup.com or through our dedicated ticketing platform.
Posted Nov 10, 2025 - 18:25 CET

Monitoring

We would like to inform you that we were experiencing service disruption for IDnow Identification Service due to a provider outage where Identity API endpoint returned errors for limited number of customers. A fix was implemented and service should be working within normal levels.

Partner Impact:
• Partners will experience 5XX errors for Identity services.

Customer Impact:
• Customers would see errors while using services which is related to Identity services.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:
PATCH /v1/persons/:person_id/identifications/:id/request

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/guides/kyc/videoident/#video-identification-via-idnow

In case of any questions or concerns, please contact us by sending an email at incidents@Solarisgroup.com or through our dedicated ticketing platform.
Posted Nov 10, 2025 - 16:56 CET
This incident affected: Identification.