Unplanned outage for German Register Portal (Handelsregister) - State Berlin
Incident Report for Solaris
Resolved
A fix was applied by our provider for the unplanned outage for German Register Portal (Handelsregister) State Berlin, that was impacting BKYC case reviews. Services have been monitored and all operations are running within normal service levels.

• Partner Impact Resolution: Partners no longer experience delays with BKYC reviews caused by Berlin automated register documents retrieval not being possible for DE pdf document types (Register Report, Shareholder List and Articles of Association).

• API Reference Documentation: To understand more about the impacted services, please read the following public documentation: https://docs.solarisgroup.com/guides/kyc/bkyc/#automatic-data-collection-optional

This incident is resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Sep 28, 2022 - 11:11 CEST
Investigating
An Unplanned outage for German Register Portal (Handelsregister) State Berlin, impacting BKYC case reviews has been identified. We are working with our provider to restore the impacted services as soon as possible.

• Partner Impact: You can expect delays in uploading Berlin register documents since automated document retrieval is not possible for DE pdf document types (Register Report, Shareholder List and Articles of Association).

• API Reference Documentation: To understand more about the impacted services, please read the following public documentation: https://docs.solarisgroup.com/guides/kyc/bkyc/#automatic-data-collection-optional

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Sep 21, 2022 - 11:12 CEST
This incident affected: Identification.